1. Ten Corvettes between 1 and 6 years old were randomly selected from last year’s sales records in Virginia Beach, Virginia. The following data were obtained, where $x$ denotes age, in years, and $y$ denotes sales price, in hundreds of dollars.

<table>
<thead>
<tr>
<th>$x$</th>
<th>6</th>
<th>6</th>
<th>6</th>
<th>4</th>
<th>2</th>
<th>5</th>
<th>4</th>
<th>5</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>$y$</td>
<td>125</td>
<td>115</td>
<td>130</td>
<td>160</td>
<td>219</td>
<td>150</td>
<td>190</td>
<td>163</td>
<td>260</td>
<td>260</td>
</tr>
</tbody>
</table>

a. Graph the data in a scatterplot to determine if there is a possible linear relationship.

b. Compute and interpret the linear correlation coefficient, $r$.

c. Determine the regression equation for the data.

d. Graph the regression equation and the data points.

e. Identify outliers and potential influential observations.

f. Compute and interpret the coefficient of determination, $r^2$.

g. Obtain the residuals and create a residual plot. Decide whether it is reasonable to consider that the assumptions for regression analysis are met by the variables in questions.

h. At the 5% significance level, do the data provide sufficient evidence to conclude that the slope of the population regression line is not 0 and, hence, that age is useful as a predictor of sales price for Corvettes?

i. Obtain and interpret a 95% confidence interval for the slope, $\beta$, of the population regression line that relates age to sales price for Corvettes.

j. Obtain a point estimate for the mean sales price of all 4-year-old Corvettes.

k. Determine a 95% confidence interval for the mean sales price of all 4-year-old Corvettes.

l. Find the predicted sales price of Jack Smith’s 4-year-old Corvette.

m. Determine a 95% prediction interval for the sales price of Jack Smith’s 4-year-old Corvette.

*Note that the following steps are not required for all analyses...only perform the necessary steps to complete your problem.*

*Use the above steps as a guide to the correct SPSS steps.*

1. Enter the age values into one variable and the corresponding sales price values into another variable (see figure, below).
2. Select Graphs → Legacy Dialogs → Scatter/Dot… (select Simple then click the Define button) with the Y Axis variable (Price) and the X Axis variable (Age) entered (see figures, below). Click “Titles…” to enter a descriptive title for your graph, and click “Continue”. Click “OK”.

Your output should look similar to the figure below.

![Scatterplot](image)

a. Graph the data in a scatterplot to determine if there is a possible linear relationship. The points seem to follow a somewhat linear pattern with a negative slope.

3. Select Analyze → Correlate → Bivariate… (see figure, below).
4. Select “Age” and “Price” as the variables, select “Pearson” as the correlation coefficient, and click “OK” (see the left figure, below).

![Correlation Coefficients](image1)

![Correlations Table](image2)

b. Compute and interpret the linear correlation coefficient, $r$.

The correlation coefficient is $-0.9679$ (see the right figure, above). This value of $r$ suggests a strong negative linear correlation since the value is negative and close to $-1$. Since the above value of $r$ suggests a strong negative linear correlation, the data points should be clustered closely about a negatively sloping regression line. This is consistent with the graph obtained above. Therefore, since we see a strong negative linear relationship between Age and Price, linear regression analysis can continue.

5. Since we eventually want to predict the price of 4-year-old Corvettes (parts j–m), enter the number “4” in the “Age” variable column of the data window after the last row. Enter a “.” for the corresponding “Price” variable value (this lets SPSS know that we want a prediction for this value and not to include the value in any other computations) (see left figure, below).

![Data Window](image3)

![Regression Menu](image4)

6. Select Analyze $\rightarrow$ Regression $\rightarrow$ Linear… (see right figure, above).
Select “Price” as the dependent variable and “Age” as the independent variable (see upper-left figure, below). Click “Statistics”, select “Estimates” and “Confidence Intervals” for the regression coefficients, select “Model fit” to obtain $r^2$, and click “Continue” (see upper-right figure, below). Click “Plots…”, select “Normal Probability Plot” of the residuals, and click “Continue” (see lower-left figure, below). Click “Save…”, select “Unstandardized” predicted values, select “Unstandardized” and “Studentized” residuals, select “Mean” (to obtain a confidence interval…output in the Data Window) and “Individual” (to obtain a prediction interval…output in the Data Window) at the 95% level (or whatever level the problem requires), and click “Continue” (see lower-right figure, below). Click “OK”.

The output from this procedure is extensive and will be shown in parts in the following answers.
c. Determine the regression equation for the data.

From above, the regression equation is: \( \text{Price} = 29160.1942 - (2790.2913)(\text{Age}) \).

8. From within the output window, double-click on the scatterplot to enter Chart Editor mode. From the “Elements” menu, select “Fit Line at Total”. Click the close box. Now your scatterplot displays the linear regression line computed above.

d. Graph the regression equation and the data points.

e. Identify outliers and potential influential observations.

There do not appear to be any points that lie far from the cluster of data points or far from the regression line; thus there are no possible outliers or influential observations.

f. Compute and interpret the coefficient of determination, \( r^2 \).

The coefficient of determination is 0.9368; therefore, about 93.68% of the variation in the price data is explained by age. The regression equation appears to be very useful for making predictions since the value of \( r^2 \) is close to 1.
9. The residuals and standardized values (as well as the predicted values, the confidence interval endpoints, and the prediction interval endpoints) can be found in the data window.

<table>
<thead>
<tr>
<th></th>
<th>x</th>
<th>y</th>
<th>RES_1</th>
<th>STEM_1</th>
<th>UMC_1</th>
<th>LMC_1</th>
<th>UOC_1</th>
<th>LOC_1</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>6</td>
<td>12500</td>
<td>12418.44666</td>
<td>01 5534</td>
<td>0047</td>
<td>10880.9755</td>
<td>13449.2207</td>
<td>8784.4929</td>
</tr>
<tr>
<td>2</td>
<td>6</td>
<td>11500</td>
<td>12418.44666</td>
<td>-918.44666</td>
<td>-72.65</td>
<td>10880.9755</td>
<td>13449.2207</td>
<td>8784.4929</td>
</tr>
<tr>
<td>3</td>
<td>6</td>
<td>13000</td>
<td>12418.44666</td>
<td>501.5534</td>
<td>461.3</td>
<td>10880.9755</td>
<td>13449.2207</td>
<td>8784.4929</td>
</tr>
<tr>
<td>4</td>
<td>6</td>
<td>15000</td>
<td>12418.44666</td>
<td>-1069.5534</td>
<td>-475.05</td>
<td>10880.9755</td>
<td>13449.2207</td>
<td>8784.4929</td>
</tr>
<tr>
<td>5</td>
<td>2</td>
<td>21800</td>
<td>20970.81157</td>
<td>-190.81157</td>
<td>-1.9648</td>
<td>21980.0654</td>
<td>25189.1460</td>
<td>15617.2961</td>
</tr>
<tr>
<td>6</td>
<td>5</td>
<td>15000</td>
<td>15008.73789</td>
<td>-208.73789</td>
<td>-1.5867</td>
<td>14241.5898</td>
<td>16375.9259</td>
<td>11722.3192</td>
</tr>
<tr>
<td>7</td>
<td>4</td>
<td>13000</td>
<td>17996.63911</td>
<td>1000.63911</td>
<td>740.7</td>
<td>16588.4694</td>
<td>18519.8978</td>
<td>14852.9173</td>
</tr>
<tr>
<td>8</td>
<td>5</td>
<td>16300</td>
<td>15008.73789</td>
<td>-109.73789</td>
<td>-85.94</td>
<td>14241.5898</td>
<td>16375.9259</td>
<td>11722.3192</td>
</tr>
<tr>
<td>9</td>
<td>1</td>
<td>26000</td>
<td>25960.65593</td>
<td>-369.65593</td>
<td>-3.6883</td>
<td>24183.7160</td>
<td>26347.6040</td>
<td>22470.4006</td>
</tr>
<tr>
<td>10</td>
<td>2</td>
<td>26000</td>
<td>25970.61117</td>
<td>240.61117</td>
<td>266.22</td>
<td>21961.0024</td>
<td>25189.1460</td>
<td>15617.2961</td>
</tr>
<tr>
<td>11</td>
<td>4</td>
<td>17500</td>
<td>17500.63911</td>
<td>066639111</td>
<td>136622</td>
<td>16588.4694</td>
<td>18519.8978</td>
<td>14852.9173</td>
</tr>
</tbody>
</table>

10. To create a residual plot, select Graphs → Legacy Dialogs → Scatter/Dot… (Simple) with the residuals (RES_1) as the Y Axis variable and Age as the X Axis variable. Click “Titles…” to enter “Residual Plot” as the title for your graph, and click “Continue”. Click “OK”. Double-click the resulting graph in the output window, select “Options” → “Y Axis Reference Line”, select the “Reference Line” tab in the properties window, add position of line “0”, and click “Apply”. Click the close box to exit the chart editor (see left plot, below).

11. To create a studentized residual plot (what the textbook calls a standardized residual plot), select Graphs → Legacy Dialogs → Scatter/Dot… (Simple) with the studentized residuals (SRES_1) as the Y Axis variable and Age as the X Axis variable. Click “Titles…” to enter “Studentized Residual Plot” as the title for your graph, and click “Continue”. Click “OK”. Double-click the resulting graph in the output window, select “Options” → “Y Axis Reference Line”, select the “Reference Line” tab in the properties window, add position of line “0”, and click “Apply”.

If 2 and/or -2 are in the range covered by the y-axis, repeat the last steps to add a reference line at “2” and “-2” (see right plot, above); any points that are not between these lines are considered potential outliers.

If 3 and/or -3 are in the range covered by the y-axis, repeat the last steps to add a reference line at “3” and “-3”; any points that are beyond these lines are considered outliers.
12. To assess the normality of the residuals, consult the P-P Plot from the regression output.

![Normal P-P Plot of Regression Standardized Residuals](image)

**g.** Obtain the residuals and create a residual plot. Decide whether it is reasonable to consider that the assumptions for regression analysis are met by the variables in question.

The residual plot shows a random scatter of the points (independence) with a constant spread (constant variance). The studentized residual plot shows a random scatter of the points (independence) with a constant spread (constant variance) with no values beyond the ±2 standard deviation reference lines (no outliers). The normal probability plot of the residuals shows the points close to a diagonal line; therefore, the residuals appear to be approximately normally distributed. Thus, the assumptions for regression analysis appear to be met.

**h.** At the 10% significance level, do the data provide sufficient evidence to conclude that the slope of the population regression line is not 0 and, hence, that age is useful as a predictor of sales price for Corvettes?

**Step 1:**

**Hypotheses**

\[ H_0 : \beta = 0 \quad \text{(Age is not a useful predictor of price.)} \]

\[ H_a : \beta \neq 0 \quad \text{(Age is a useful predictor of price.)} \]

**Step 2:**

**Significance Level**

\[ \alpha = 0.05 \]

**Step 3:**

**Critical Value(s) and Rejection Region(s)**

Reject the null hypothesis if \( p \)-value ≤ 0.05.

**Step 4:**

**Test Statistic** (choose either the T-test method or the F-test method...not both)

\[
T = -10.8873, \quad p\text{-value} = 0.00000448
\]

\[
F = 118.5330, \quad p\text{-value} = 0.00000448
\]

**Step 5:**

**Conclusion**

Since \( p\text{-value} = 0.00000448 \leq 0.05 \), we shall reject the null hypothesis.

**Step 6:**

**State conclusion in words**

At the \( \alpha = 0.05 \) level of significance, there exists enough evidence to conclude that the slope of the population regression line is not zero and, hence, that age is useful as a predictor of price for Corvettes.
i. Obtain and interpret a 95% confidence interval for the slope, $\beta$, of the population regression line that relates age to sales price for Corvettes.

We are 95% confident that the slope of the true regression line is somewhere between $-3381.2946$ and $-2199.2880$. In other words, we are 95% confident that for every year older Corvettes get, their average price decreases somewhere between $3,381.2946$ and $2,199.2880$.

j. Obtain a point estimate for the mean sales price of all 4-year-old Corvettes.

The point estimate (PRE_1) is $17999.0291$ dollars ($17,999.0291).

k. Determine a 95% confidence interval for the mean sales price of all 4-year-old Corvettes.

We are 95% confident that the mean sales price of all four-year-old Corvettes is somewhere between $16,958.4604$ (LMCI_1) and $19,039.5978$ (UMCI_1).

l. Find the predicted sales price of Jack Smith’s selected 4-year-old Corvette.

The predicted sales price is $17999.0291$ dollars ($17,999.0291).

m. Determine a 95% prediction interval for the sales price of Jack Smith’s 4-year-old Corvette.

We are 95% certain that the individual sales price of Jack Smith’s Corvette will be somewhere between $14,552.9173$ (LICI_1) and $21,445.1410$ (UICI_1).